<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CDP BlueConic Announces Orchestration Capabilities - AltView Advisory</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CDP BlueConic Announces Orchestration Capabilities - AltView Advisory" />
	<meta property="og:description" content="CDP vendor BlueConic have announced new orchestration capabilities. They call it Customer Lifecycle Orchestration. As shown in the screenshot, a lifecycle consists of many stages in a customer journey. You define these stages and then for each stage, you define a custom interaction. You also define the criteria that trigger these interactions. Pic: Lifecycles in ... Read more CDP BlueConic Announces Orchestration Capabilities" />
	<meta property="og:url" content="https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/" />
	<meta property="og:site_name" content="AltView Advisory" />
	<meta property="article:published_time" content="2020-07-14T13:04:22+00:00" />
	<meta property="article:modified_time" content="2020-07-14T13:05:33+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.altviewadvisory.com/wp-content/uploads/2020/07/blueconic-customer-lifecycle-orchestration.png?fit=1100%2C446&#038;ssl=1" />
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="446" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.altviewadvisory.com/#website","url":"https://www.altviewadvisory.com/","name":"AltView Advisory","description":"By Apoorv Durga","potentialAction":[{"@type":"SearchAction","target":"https://www.altviewadvisory.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.altviewadvisory.com/wp-content/uploads/2020/07/blueconic-customer-lifecycle-orchestration.png?fit=1100%2C446&ssl=1","width":1100,"height":446},{"@type":"WebPage","@id":"https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/#webpage","url":"https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/","name":"CDP BlueConic Announces Orchestration Capabilities - AltView Advisory","isPartOf":{"@id":"https://www.altviewadvisory.com/#website"},"primaryImageOfPage":{"@id":"https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/#primaryimage"},"datePublished":"2020-07-14T13:04:22+00:00","dateModified":"2020-07-14T13:05:33+00:00","author":{"@id":"https://www.altviewadvisory.com/#/schema/person/6c23b8912bf993e9f4fa265d420a2c6e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/"]}]},{"@type":["Person"],"@id":"https://www.altviewadvisory.com/#/schema/person/6c23b8912bf993e9f4fa265d420a2c6e","name":"Apoorv Durga","image":{"@type":"ImageObject","@id":"https://www.altviewadvisory.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/efd66646527b3035785c3ee5e3a5e3ad?s=96&d=mm&r=g","caption":"Apoorv Durga"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.altviewadvisory.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AltView Advisory &raquo; Feed" href="https://www.altviewadvisory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AltView Advisory &raquo; Comments Feed" href="https://www.altviewadvisory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AltView Advisory &raquo; CDP BlueConic Announces Orchestration Capabilities Comments Feed" href="https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.altviewadvisory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fdc67d2def83a24b8d5920cb4f9f2a1e"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='void-grid-main-css'  href='https://www.altviewadvisory.com/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/css/main.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='void-grid-bootstrap-css'  href='https://www.altviewadvisory.com/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/css/bootstrap.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='eae-css-css'  href='https://www.altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/css/eae.min.css?ver=fdc67d2def83a24b8d5920cb4f9f2a1e' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=fdc67d2def83a24b8d5920cb4f9f2a1e' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=fdc67d2def83a24b8d5920cb4f9f2a1e' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css-css'  href='https://www.altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.css?ver=fdc67d2def83a24b8d5920cb4f9f2a1e' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.altviewadvisory.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-css'  href='https://www.altviewadvisory.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-full-css'  href='https://www.altviewadvisory.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.css?ver=1.6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='https://www.altviewadvisory.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.altviewadvisory.com/wp-content/uploads/elementor/css/global.css?ver=1582976875' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-31929-css'  href='https://www.altviewadvisory.com/wp-content/uploads/elementor/css/post-31929.css?ver=1594319408' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-widgets-style-css'  href='https://www.altviewadvisory.com/wp-content/plugins/header-footer-elementor/inc/widgets-css/frontend.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.altviewadvisory.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.altviewadvisory.com/wp-content/themes/generatepress/style.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.altviewadvisory.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.altviewadvisory.com/wp-content/themes/generatepress-altview/style.css?ver=1550312775' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CArchivo%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=fdc67d2def83a24b8d5920cb4f9f2a1e' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=fdc67d2def83a24b8d5920cb4f9f2a1e'></script>
<link rel='https://api.w.org/' href='https://www.altviewadvisory.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.altviewadvisory.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.altviewadvisory.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paz2Tw-8uC' />
<link rel="alternate" type="application/json+oembed" href="https://www.altviewadvisory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.altviewadvisory.com%2Fcdp-blueconic-announces-orchestration-capabilities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.altviewadvisory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.altviewadvisory.com%2Fcdp-blueconic-announces-orchestration-capabilities%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/' />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.altviewadvisory.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-127147934-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-127147934-2');
</script><link rel="icon" href="https://i1.wp.com/www.altviewadvisory.com/wp-content/uploads/2019/02/cropped-Logo-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.altviewadvisory.com/wp-content/uploads/2019/02/cropped-Logo-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.altviewadvisory.com/wp-content/uploads/2019/02/cropped-Logo-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.altviewadvisory.com/wp-content/uploads/2019/02/cropped-Logo-1.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.altviewadvisory.com/?custom-css=cefbfcb419" />
		</head>

<body class="post-template-default single single-post postid-32650 single-format-standard wp-custom-logo wp-embed-responsive ehf-footer ehf-template-generatepress ehf-stylesheet-generatepress-altview right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-center dropdown-hover featured-image-active elementor-default elementor-kit-32481" itemtype="https://schema.org/Blog" itemscope>
<script type="text/javascript">
_linkedin_partner_id = "450187";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=450187&fmt=gif" />
</noscript>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header grid-container grid-parent">
				<div class="site-branding-container"><div class="site-logo">
				<a href="https://www.altviewadvisory.com/" title="AltView Advisory" rel="home">
					<img  class="header-image" alt="AltView Advisory" src="https://i2.wp.com/www.altviewadvisory.com/wp-content/uploads/2019/02/cropped-Logo.png?fit=839%2C327&#038;ssl=1" title="AltView Advisory" />
				</a>
			</div><div class="site-branding">
					<p class="main-title" itemprop="headline">
				<a href="https://www.altviewadvisory.com/" rel="home">
					AltView Advisory
				</a>
			</p>
					<p class="site-description" itemprop="description">
				By Apoorv Durga
			</p>
				</div></div><!-- .site-branding-container -->			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://www.altviewadvisory.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main" class=" menu sf-menu"><li id="menu-item-32588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32588"><a href="https://www.altviewadvisory.com/">Home</a></li>
<li id="menu-item-31791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31791"><a href="#">Services<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-31793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31793"><a href="https://www.altviewadvisory.com/techusers/">For Tech Buyers</a></li>
	<li id="menu-item-31794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31794"><a href="https://www.altviewadvisory.com/vcs/">For VCs and PE Firms</a></li>
	<li id="menu-item-31795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31795"><a href="https://www.altviewadvisory.com/productcos/">For Product Vendors</a></li>
	<li id="menu-item-31796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31796"><a href="https://www.altviewadvisory.com/integrators/">For Integrators</a></li>
	<li id="menu-item-31792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31792"><a href="https://www.altviewadvisory.com/our-services/">All Our Services</a></li>
</ul>
</li>
<li id="menu-item-31910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31910"><a href="https://www.altviewadvisory.com/whitepapers/">Media and White Papers</a></li>
<li id="menu-item-32157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32157"><a href="https://www.altviewadvisory.com/expertise/">Expertise</a></li>
<li id="menu-item-32140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32140"><a href="https://www.altviewadvisory.com/success-stories/">Success Stories</a></li>
<li id="menu-item-32585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32585"><a href="#">About<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-32428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32428"><a href="https://www.altviewadvisory.com/about-me/">Apoorv Durga</a></li>
	<li id="menu-item-32586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32586"><a href="https://www.altviewadvisory.com/martech-home/">More&#8230;</a></li>
</ul>
</li>
<li id="menu-item-31945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31945"><a href="https://www.altviewadvisory.com/contact/">Contact</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-32650" class="post-32650 post type-post status-publish format-standard has-post-thumbnail hentry category-customer-data-platforms tag-blueconic tag-cdp tag-customer-data-platforms tag-customerjourney tag-journey-orchestration" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
				<div class="page-header-image-single grid-container grid-parent">
			<img width="1100" height="446" src="https://i2.wp.com/www.altviewadvisory.com/wp-content/uploads/2020/07/blueconic-customer-lifecycle-orchestration.png?fit=1100%2C446&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" itemprop="image" data-lazy-srcset="https://i2.wp.com/www.altviewadvisory.com/wp-content/uploads/2020/07/blueconic-customer-lifecycle-orchestration.png?w=1100&amp;ssl=1 1100w, https://i2.wp.com/www.altviewadvisory.com/wp-content/uploads/2020/07/blueconic-customer-lifecycle-orchestration.png?resize=300%2C122&amp;ssl=1 300w, https://i2.wp.com/www.altviewadvisory.com/wp-content/uploads/2020/07/blueconic-customer-lifecycle-orchestration.png?resize=1024%2C415&amp;ssl=1 1024w, https://i2.wp.com/www.altviewadvisory.com/wp-content/uploads/2020/07/blueconic-customer-lifecycle-orchestration.png?resize=768%2C311&amp;ssl=1 768w, https://i2.wp.com/www.altviewadvisory.com/wp-content/uploads/2020/07/blueconic-customer-lifecycle-orchestration.png?resize=350%2C142&amp;ssl=1 350w" data-lazy-sizes="(max-width: 1100px) 100vw, 1100px" data-lazy-src="https://i2.wp.com/www.altviewadvisory.com/wp-content/uploads/2020/07/blueconic-customer-lifecycle-orchestration.png?fit=1100%2C446&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
		
		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">CDP BlueConic Announces Orchestration Capabilities</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/" title="6:34 pm" rel="bookmark"><time class="updated" datetime="2020-07-14T18:35:33+05:30" itemprop="dateModified">July 14, 2020</time><time class="entry-date published" datetime="2020-07-14T18:34:22+05:30" itemprop="datePublished">July 14, 2020</time></a></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://www.altviewadvisory.com/author/apoorv-durga-2/" title="View all posts by Apoorv Durga" rel="author" itemprop="url"><span class="author-name" itemprop="name">Apoorv Durga</span></a></span></span> 			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->

		
		<div class="entry-content" itemprop="text">
			
<p>CDP vendor BlueConic have <a aria-label="undefined (opens in a new tab)" href="https://www.businesswire.com/news/home/20200709005255/en/BlueConic-Expands-Customer-Lifecycle-Orchestration-Capabilities" target="_blank" rel="noreferrer noopener">announced</a> new orchestration capabilities. They call it Customer Lifecycle Orchestration. As shown in the screenshot, a lifecycle consists of many stages in a customer journey. You define these stages and then for each stage, you define a custom interaction. You also define the criteria that trigger these interactions.<br></p>



<p>Pic: Lifecycles in BlueConic. Source: BlueConic Blog.</p>



<p>BlueConic and several other CDPs now provide orchestration capabilities. Many products provide a drag-drop interface where you can lay out components to visualize journeys. I haven&#8217;t seen the demo, but as far as I can make out, BlueConic doesn&#8217;t provide that yet.</p>



<p><br>A unified customer data platform and journey orchestration are fundamental for an omnichannel stack. Many CDPs now bundle journey orchestration. And many orchestration platforms also bundle at least a subset of CDP capabilities.<br></p>



<p>So you can decide between:</p>



<ol><li>CDP with Journey management capabilities</li><li>Journey management/orchestration platform with core CDP capabilities</li><li>Best-of-breed CDP and Journey orchestration platforms</li></ol>



<p>So which approach do you prefer?</p>



<p>My take is there’s no single “best” answer. Each of these approaches have pros and cons. These two areas as building blocks of your omnichannel stack, so do think about this before signing up..</p>



<p>Screenshot: BlueConic Blog.</p>



<p></p>



<hr class="wp-block-separator is-style-wide"/>


<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-31918" method="post" data-id="31918" data-name="Subscribe" ><div class="mc4wp-form-fields">Enter your email address to subscribe to occasional updates from AltView. We promise no spam ever.
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594732015" /><input type="hidden" name="_mc4wp_form_id" value="31918" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32650" class="share-twitter sd-button share-icon" href="https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-32650" class="share-linkedin sd-button share-icon" href="https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32650" class="share-facebook sd-button share-icon" href="https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-156115970-32650-5f0dadef47182' data-src='https://widgets.wp.com/likes/#blog_id=156115970&amp;post_id=32650&amp;origin=www.altviewadvisory.com&amp;obj_id=156115970-32650-5f0dadef47182' data-name='like-post-frame-156115970-32650-5f0dadef47182'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Posts</em></h3>
</div>		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.altviewadvisory.com/category/customer-data-platforms/" rel="category tag">Customer Data Platforms</a></span> <span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.altviewadvisory.com/tag/blueconic/" rel="tag">BlueConic</a>, <a href="https://www.altviewadvisory.com/tag/cdp/" rel="tag">cdp</a>, <a href="https://www.altviewadvisory.com/tag/customer-data-platforms/" rel="tag">customer data platforms</a>, <a href="https://www.altviewadvisory.com/tag/customerjourney/" rel="tag">customerjourney</a>, <a href="https://www.altviewadvisory.com/tag/journey-orchestration/" rel="tag">journey orchestration</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.altviewadvisory.com/india-specific-martech-landscape-map/" rel="prev">Do We Need An India-Specific MarTech Landscape Map?</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="mc4wp_form_widget-4" class="widget inner-padding widget_mc4wp_form_widget"><h2 class="widget-title">AltView Newsletter</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-31918" method="post" data-id="31918" data-name="Subscribe" ><div class="mc4wp-form-fields">Enter your email address to subscribe to occasional updates from AltView. We promise no spam ever.
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594732015" /><input type="hidden" name="_mc4wp_form_id" value="31918" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside>		<aside id="recent-posts-2" class="widget inner-padding widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://www.altviewadvisory.com/cdp-blueconic-announces-orchestration-capabilities/" aria-current="page">CDP BlueConic Announces Orchestration Capabilities</a>
									</li>
											<li>
					<a href="https://www.altviewadvisory.com/india-specific-martech-landscape-map/">Do We Need An India-Specific MarTech Landscape Map?</a>
									</li>
											<li>
					<a href="https://www.altviewadvisory.com/customer-data-platforms-does-industry-focus-matter/">Customer Data Platforms &#8211; Does Industry Focus Matter?</a>
									</li>
											<li>
					<a href="https://www.altviewadvisory.com/evolution-of-content-management-systems/">Evolution of Content Management Systems</a>
									</li>
											<li>
					<a href="https://www.altviewadvisory.com/cdp-important-for-customer-journey-management-says-pointillist/">CDP  important for Customer Journey Management, Says Pointillist</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget inner-padding widget_archive"><h2 class="widget-title">Archives</h2>		<ul>
				<li><a href='https://www.altviewadvisory.com/2020/07/'>July 2020</a></li>
	<li><a href='https://www.altviewadvisory.com/2020/06/'>June 2020</a></li>
	<li><a href='https://www.altviewadvisory.com/2020/05/'>May 2020</a></li>
	<li><a href='https://www.altviewadvisory.com/2020/04/'>April 2020</a></li>
	<li><a href='https://www.altviewadvisory.com/2020/03/'>March 2020</a></li>
	<li><a href='https://www.altviewadvisory.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.altviewadvisory.com/2019/10/'>October 2019</a></li>
	<li><a href='https://www.altviewadvisory.com/2019/09/'>September 2019</a></li>
	<li><a href='https://www.altviewadvisory.com/2019/08/'>August 2019</a></li>
	<li><a href='https://www.altviewadvisory.com/2019/07/'>July 2019</a></li>
	<li><a href='https://www.altviewadvisory.com/2019/06/'>June 2019</a></li>
	<li><a href='https://www.altviewadvisory.com/2019/05/'>May 2019</a></li>
	<li><a href='https://www.altviewadvisory.com/2019/04/'>April 2019</a></li>
	<li><a href='https://www.altviewadvisory.com/2019/03/'>March 2019</a></li>
	<li><a href='https://www.altviewadvisory.com/2019/02/'>February 2019</a></li>
	<li><a href='https://www.altviewadvisory.com/2019/01/'>January 2019</a></li>
	<li><a href='https://www.altviewadvisory.com/2018/12/'>December 2018</a></li>
	<li><a href='https://www.altviewadvisory.com/2018/11/'>November 2018</a></li>
	<li><a href='https://www.altviewadvisory.com/2018/10/'>October 2018</a></li>
	<li><a href='https://www.altviewadvisory.com/2018/09/'>September 2018</a></li>
	<li><a href='https://www.altviewadvisory.com/2018/04/'>April 2018</a></li>
	<li><a href='https://www.altviewadvisory.com/2018/02/'>February 2018</a></li>
	<li><a href='https://www.altviewadvisory.com/2018/01/'>January 2018</a></li>
	<li><a href='https://www.altviewadvisory.com/2017/11/'>November 2017</a></li>
	<li><a href='https://www.altviewadvisory.com/2017/09/'>September 2017</a></li>
	<li><a href='https://www.altviewadvisory.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.altviewadvisory.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.altviewadvisory.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.altviewadvisory.com/2016/05/'>May 2016</a></li>
	<li><a href='https://www.altviewadvisory.com/2015/10/'>October 2015</a></li>
	<li><a href='https://www.altviewadvisory.com/2015/09/'>September 2015</a></li>
	<li><a href='https://www.altviewadvisory.com/2015/08/'>August 2015</a></li>
	<li><a href='https://www.altviewadvisory.com/2015/07/'>July 2015</a></li>
	<li><a href='https://www.altviewadvisory.com/2015/06/'>June 2015</a></li>
	<li><a href='https://www.altviewadvisory.com/2015/05/'>May 2015</a></li>
	<li><a href='https://www.altviewadvisory.com/2015/04/'>April 2015</a></li>
	<li><a href='https://www.altviewadvisory.com/2015/03/'>March 2015</a></li>
	<li><a href='https://www.altviewadvisory.com/2015/02/'>February 2015</a></li>
	<li><a href='https://www.altviewadvisory.com/2015/01/'>January 2015</a></li>
	<li><a href='https://www.altviewadvisory.com/2014/12/'>December 2014</a></li>
	<li><a href='https://www.altviewadvisory.com/2014/11/'>November 2014</a></li>
	<li><a href='https://www.altviewadvisory.com/2014/10/'>October 2014</a></li>
	<li><a href='https://www.altviewadvisory.com/2014/09/'>September 2014</a></li>
	<li><a href='https://www.altviewadvisory.com/2014/08/'>August 2014</a></li>
	<li><a href='https://www.altviewadvisory.com/2014/07/'>July 2014</a></li>
	<li><a href='https://www.altviewadvisory.com/2014/06/'>June 2014</a></li>
	<li><a href='https://www.altviewadvisory.com/2014/05/'>May 2014</a></li>
	<li><a href='https://www.altviewadvisory.com/2014/04/'>April 2014</a></li>
	<li><a href='https://www.altviewadvisory.com/2014/03/'>March 2014</a></li>
	<li><a href='https://www.altviewadvisory.com/2014/02/'>February 2014</a></li>
	<li><a href='https://www.altviewadvisory.com/2014/01/'>January 2014</a></li>
	<li><a href='https://www.altviewadvisory.com/2013/12/'>December 2013</a></li>
	<li><a href='https://www.altviewadvisory.com/2013/11/'>November 2013</a></li>
	<li><a href='https://www.altviewadvisory.com/2013/10/'>October 2013</a></li>
	<li><a href='https://www.altviewadvisory.com/2013/09/'>September 2013</a></li>
	<li><a href='https://www.altviewadvisory.com/2013/08/'>August 2013</a></li>
	<li><a href='https://www.altviewadvisory.com/2013/07/'>July 2013</a></li>
	<li><a href='https://www.altviewadvisory.com/2013/06/'>June 2013</a></li>
	<li><a href='https://www.altviewadvisory.com/2013/05/'>May 2013</a></li>
	<li><a href='https://www.altviewadvisory.com/2013/04/'>April 2013</a></li>
	<li><a href='https://www.altviewadvisory.com/2013/03/'>March 2013</a></li>
	<li><a href='https://www.altviewadvisory.com/2013/02/'>February 2013</a></li>
	<li><a href='https://www.altviewadvisory.com/2013/01/'>January 2013</a></li>
	<li><a href='https://www.altviewadvisory.com/2012/12/'>December 2012</a></li>
	<li><a href='https://www.altviewadvisory.com/2012/11/'>November 2012</a></li>
	<li><a href='https://www.altviewadvisory.com/2012/10/'>October 2012</a></li>
	<li><a href='https://www.altviewadvisory.com/2012/09/'>September 2012</a></li>
	<li><a href='https://www.altviewadvisory.com/2012/08/'>August 2012</a></li>
	<li><a href='https://www.altviewadvisory.com/2012/07/'>July 2012</a></li>
	<li><a href='https://www.altviewadvisory.com/2012/06/'>June 2012</a></li>
	<li><a href='https://www.altviewadvisory.com/2012/05/'>May 2012</a></li>
	<li><a href='https://www.altviewadvisory.com/2012/04/'>April 2012</a></li>
	<li><a href='https://www.altviewadvisory.com/2012/03/'>March 2012</a></li>
	<li><a href='https://www.altviewadvisory.com/2012/02/'>February 2012</a></li>
	<li><a href='https://www.altviewadvisory.com/2012/01/'>January 2012</a></li>
	<li><a href='https://www.altviewadvisory.com/2011/12/'>December 2011</a></li>
	<li><a href='https://www.altviewadvisory.com/2011/11/'>November 2011</a></li>
	<li><a href='https://www.altviewadvisory.com/2011/07/'>July 2011</a></li>
	<li><a href='https://www.altviewadvisory.com/2011/05/'>May 2011</a></li>
	<li><a href='https://www.altviewadvisory.com/2011/04/'>April 2011</a></li>
	<li><a href='https://www.altviewadvisory.com/2011/03/'>March 2011</a></li>
	<li><a href='https://www.altviewadvisory.com/2011/02/'>February 2011</a></li>
	<li><a href='https://www.altviewadvisory.com/2011/01/'>January 2011</a></li>
	<li><a href='https://www.altviewadvisory.com/2010/12/'>December 2010</a></li>
	<li><a href='https://www.altviewadvisory.com/2010/11/'>November 2010</a></li>
	<li><a href='https://www.altviewadvisory.com/2010/10/'>October 2010</a></li>
	<li><a href='https://www.altviewadvisory.com/2010/09/'>September 2010</a></li>
	<li><a href='https://www.altviewadvisory.com/2010/08/'>August 2010</a></li>
	<li><a href='https://www.altviewadvisory.com/2010/07/'>July 2010</a></li>
	<li><a href='https://www.altviewadvisory.com/2010/06/'>June 2010</a></li>
	<li><a href='https://www.altviewadvisory.com/2010/05/'>May 2010</a></li>
	<li><a href='https://www.altviewadvisory.com/2010/04/'>April 2010</a></li>
	<li><a href='https://www.altviewadvisory.com/2010/03/'>March 2010</a></li>
	<li><a href='https://www.altviewadvisory.com/2010/02/'>February 2010</a></li>
	<li><a href='https://www.altviewadvisory.com/2010/01/'>January 2010</a></li>
	<li><a href='https://www.altviewadvisory.com/2009/11/'>November 2009</a></li>
	<li><a href='https://www.altviewadvisory.com/2009/10/'>October 2009</a></li>
	<li><a href='https://www.altviewadvisory.com/2009/08/'>August 2009</a></li>
	<li><a href='https://www.altviewadvisory.com/2009/06/'>June 2009</a></li>
	<li><a href='https://www.altviewadvisory.com/2009/05/'>May 2009</a></li>
	<li><a href='https://www.altviewadvisory.com/2009/04/'>April 2009</a></li>
	<li><a href='https://www.altviewadvisory.com/2009/03/'>March 2009</a></li>
	<li><a href='https://www.altviewadvisory.com/2009/02/'>February 2009</a></li>
	<li><a href='https://www.altviewadvisory.com/2009/01/'>January 2009</a></li>
	<li><a href='https://www.altviewadvisory.com/2008/12/'>December 2008</a></li>
	<li><a href='https://www.altviewadvisory.com/2008/11/'>November 2008</a></li>
	<li><a href='https://www.altviewadvisory.com/2008/10/'>October 2008</a></li>
	<li><a href='https://www.altviewadvisory.com/2008/09/'>September 2008</a></li>
	<li><a href='https://www.altviewadvisory.com/2008/08/'>August 2008</a></li>
	<li><a href='https://www.altviewadvisory.com/2008/07/'>July 2008</a></li>
	<li><a href='https://www.altviewadvisory.com/2008/06/'>June 2008</a></li>
	<li><a href='https://www.altviewadvisory.com/2008/05/'>May 2008</a></li>
	<li><a href='https://www.altviewadvisory.com/2008/04/'>April 2008</a></li>
	<li><a href='https://www.altviewadvisory.com/2008/03/'>March 2008</a></li>
	<li><a href='https://www.altviewadvisory.com/2008/01/'>January 2008</a></li>
	<li><a href='https://www.altviewadvisory.com/2007/12/'>December 2007</a></li>
	<li><a href='https://www.altviewadvisory.com/2007/11/'>November 2007</a></li>
	<li><a href='https://www.altviewadvisory.com/2007/10/'>October 2007</a></li>
	<li><a href='https://www.altviewadvisory.com/2007/08/'>August 2007</a></li>
	<li><a href='https://www.altviewadvisory.com/2007/07/'>July 2007</a></li>
	<li><a href='https://www.altviewadvisory.com/2007/06/'>June 2007</a></li>
	<li><a href='https://www.altviewadvisory.com/2007/05/'>May 2007</a></li>
	<li><a href='https://www.altviewadvisory.com/2007/04/'>April 2007</a></li>
	<li><a href='https://www.altviewadvisory.com/2007/03/'>March 2007</a></li>
	<li><a href='https://www.altviewadvisory.com/2007/02/'>February 2007</a></li>
	<li><a href='https://www.altviewadvisory.com/2007/01/'>January 2007</a></li>
	<li><a href='https://www.altviewadvisory.com/2006/12/'>December 2006</a></li>
	<li><a href='https://www.altviewadvisory.com/2006/11/'>November 2006</a></li>
	<li><a href='https://www.altviewadvisory.com/2006/10/'>October 2006</a></li>
	<li><a href='https://www.altviewadvisory.com/2006/09/'>September 2006</a></li>
	<li><a href='https://www.altviewadvisory.com/2006/08/'>August 2006</a></li>
	<li><a href='https://www.altviewadvisory.com/2006/07/'>July 2006</a></li>
	<li><a href='https://www.altviewadvisory.com/2006/06/'>June 2006</a></li>
	<li><a href='https://www.altviewadvisory.com/2006/05/'>May 2006</a></li>
	<li><a href='https://www.altviewadvisory.com/2006/04/'>April 2006</a></li>
	<li><a href='https://www.altviewadvisory.com/2006/03/'>March 2006</a></li>
	<li><a href='https://www.altviewadvisory.com/2006/02/'>February 2006</a></li>
	<li><a href='https://www.altviewadvisory.com/2006/01/'>January 2006</a></li>
	<li><a href='https://www.altviewadvisory.com/2005/12/'>December 2005</a></li>
	<li><a href='https://www.altviewadvisory.com/2005/11/'>November 2005</a></li>
	<li><a href='https://www.altviewadvisory.com/2005/10/'>October 2005</a></li>
	<li><a href='https://www.altviewadvisory.com/2005/09/'>September 2005</a></li>
	<li><a href='https://www.altviewadvisory.com/2005/08/'>August 2005</a></li>
	<li><a href='https://www.altviewadvisory.com/2005/07/'>July 2005</a></li>
	<li><a href='https://www.altviewadvisory.com/2005/06/'>June 2005</a></li>
	<li><a href='https://www.altviewadvisory.com/2005/05/'>May 2005</a></li>
	<li><a href='https://www.altviewadvisory.com/2005/04/'>April 2005</a></li>
	<li><a href='https://www.altviewadvisory.com/2005/03/'>March 2005</a></li>
	<li><a href='https://www.altviewadvisory.com/2003/10/'>October 2003</a></li>
		</ul>
			</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
			<footer itemtype="https://schema.org/WPFooter" itemscope="itemscope" id="colophon" role="contentinfo">
			<div class='footer-width-fixer'>		<div data-elementor-type="wp-post" data-elementor-id="31929" class="elementor elementor-31929" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="has_eae_slider elementor-element elementor-element-6f9a7980 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6f9a7980" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="has_eae_slider elementor-element elementor-element-7f44ec80 elementor-column elementor-col-100 elementor-top-column" data-id="7f44ec80" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<section class="has_eae_slider elementor-element elementor-element-506888cd elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="506888cd" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="has_eae_slider elementor-element elementor-element-2c0a2289 elementor-column elementor-col-33 elementor-inner-column" data-id="2c0a2289" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2725c6fd elementor-widget elementor-widget-heading" data-id="2725c6fd" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Subscribe</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-2f2a285 elementor-widget elementor-widget-wp-widget-mc4wp_form_widget" data-id="2f2a285" data-element_type="widget" data-widget_type="wp-widget-mc4wp_form_widget.default">
				<div class="elementor-widget-container">
			<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-31918" method="post" data-id="31918" data-name="Subscribe" ><div class="mc4wp-form-fields">Enter your email address to subscribe to occasional updates from AltView. We promise no spam ever.
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594732015" /><input type="hidden" name="_mc4wp_form_id" value="31918" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="has_eae_slider elementor-element elementor-element-4ce181ec elementor-column elementor-col-33 elementor-inner-column" data-id="4ce181ec" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-56c1dc5c elementor-widget elementor-widget-heading" data-id="56c1dc5c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Learn More</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-7bfd222 elementor-tablet-align-center elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="7bfd222" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="https://twitter.com/apoorv">						<span class="elementor-icon-list-icon">
																<i class="fa fa-twitter" aria-hidden="true"></i>
													</span>
										<span class="elementor-icon-list-text">@apoorv</span>
											</a>
									</li>
								<li class="elementor-icon-list-item" >
					<a href="https://www.linkedin.com/in/apoorvdurga/">						<span class="elementor-icon-list-icon">
																<i class="fa fa-linkedin" aria-hidden="true"></i>
													</span>
										<span class="elementor-icon-list-text">Linkedin</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-bf7108a elementor-widget elementor-widget-text-editor" data-id="bf7108a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>©<strong>2018-2020. AltView Advisory</strong></p><p>All rights reserved.</p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="has_eae_slider elementor-element elementor-element-8c5144a elementor-column elementor-col-33 elementor-inner-column" data-id="8c5144a" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-ca12fd2 elementor-widget elementor-widget-heading" data-id="ca12fd2" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">More Pages</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-e894015 elementor-tablet-align-center elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-widget elementor-widget-icon-list" data-id="e894015" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item" >
					<a href="/privacy/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-angle-double-right"></i>						</span>
										<span class="elementor-icon-list-text">Privacy Policy</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		</div>		</footer>
	</div><!-- .site-footer -->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.altviewadvisory.com\/cdp-blueconic-announces-orchestration-capabilities\/":32650};
	</script>
				<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/jquery.matchHeight-min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/void-elementor-post-grid-addon-for-elementor-page-builder/assets/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eae_editor = {"plugin_url":"https:\/\/www.altviewadvisory.com\/wp-content\/plugins\/addon-elements-for-elementor-page-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/eae.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/animated-main.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/particles.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/magnific.min.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/vegas/vegas.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/swiper/js/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/isotope/isotope.pkgd.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/lib/tilt/tilt.jquery.min.js?ver=fdc67d2def83a24b8d5920cb4f9f2a1e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.altviewadvisory.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdooaMUAAAAAIU6-Ys1woNswkoU1pGTgx0Afdno&#038;ver=3.0'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.13'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.13'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.13","urls":{"assets":"https:\/\/www.altviewadvisory.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":32650,"title":"CDP%20BlueConic%20Announces%20Orchestration%20Capabilities%20-%20AltView%20Advisory","excerpt":"","featuredImage":"https:\/\/www.altviewadvisory.com\/wp-content\/uploads\/2020\/07\/blueconic-customer-lifecycle-orchestration.png"}};
</script>
<script type='text/javascript' src='https://www.altviewadvisory.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202029#ver=202029' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LdooaMUAAAAAIU6-Ys1woNswkoU1pGTgx0Afdno',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'156115970',post:'32650',tz:'5.5',srv:'www.altviewadvisory.com'} ]);
	_stq.push([ 'clickTrackerInit', '156115970', '32650' ]);
</script>

</body>
</html>
